SWEET TEA

Thursday, June 9, 2011

GRRRRRR!!

Today's blog post was posted.
I noticed a typo and went to
edit it -
My ENTIRE post disappeared.
GRRRRRRRRRR!!

Anyone else having "problems"?

7 comments:

Bobbi said...

Oh, this looks really good. And it's giving me a great idea for barbecue beef... Though I don't care for pork, I think I can make the beef work in this same slacker recipe. Thanks.

Kimmy said...

Yep. It wook awhile for it to pop back up. I kept refreshing. Clicking onto the different tabs and just hoping it would appear. I even "searched" for the title I gave it...nothing. It finally appeared after I clicked onto "recent posts" but I just checked to see where that was to help you but I can't find it. Just keep clicking..lol

Madi and Mom said...

Hi Sweet Tea...I saw you over on Bobbi's blog and being a sweet tea lover I just had to drop by.
I love your header picture. You are a fun girl.

I haven't had blog issues today but boy did I have problems a few weeks ago,

Your friends in NC
Madi and Mom

Ninny said...

No problems so far, but I haven't posted in a day or so. I'm actually getting some housework done!

Mary said...

I've stayed off of it today. Last night, when I was putting pictures in today's post, something really weird popped up. It would only let me put in one picture (instead of choosing several). Very strange! Blogger is keeping things interesting!

Beverly @ The Buzz said...

No problems here--so far. Who knows what tomorrow may bring...

Kathy said...

Blogger has been having a variety of problems lately and I for one, get very frustrated. Maybe they will get it all straightened out soon. Grrrr is right.

Related Posts Plugin for WordPress, Blogger...